Some content carousels not fully populating

Incident Report for Splice

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 17:45 UTC

Monitoring

A fix has been implemented and content all expected content is now correctly displaying on splice.com.
Posted Sep 17, 2024 - 17:43 UTC

Identified

Some content carousels on splice.com are not fully populating with data. A root cause has been identified and mitigation steps are underway.
Posted Sep 17, 2024 - 17:26 UTC