Splice is not available due to planned maintenance from 11PM EST for ~1 Hour
Incident Report for Splice
Resolved
The scheduled worked has been completed successfully and regular availability has been restored.
Posted Nov 16, 2023 - 04:57 UTC
Investigating
Splice is performing scheduled maintenance and will not be available for approximately 1 hour.
Posted Nov 16, 2023 - 04:01 UTC