Splice plans page gets into an infinite redirect for some users
Incident Report for Splice
Resolved
This incident has been resolved. Users should be able to resolve infinite redirects by clearing cookies under splice.com and logging in again. Please reach out to https://support.splice.com if you need further assistance.
Posted Nov 07, 2024 - 22:37 UTC
Monitoring
A fix has been applied and we are monitoring the results.
Posted Nov 07, 2024 - 21:50 UTC
Identified
We have identified a fix for this issue and working on applying it.
Posted Nov 07, 2024 - 18:49 UTC
Investigating
We are currently investigating the issue.
Posted Nov 07, 2024 - 15:35 UTC