Unable to start subscriptions
Incident Report for Splice
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 16:25 UTC
Investigating
We are unable to process subscriptions updates or gear payoffs at this time. We are investigating currently.
Posted Jun 07, 2021 - 15:31 UTC