Payments Not Processing
Incident Report for Splice
Resolved
After monitoring, we have determined that this outage has been resolved.
Posted Aug 28, 2023 - 17:05 UTC
Monitoring
We have deployed a fix and are monitoring the system.
Posted Aug 28, 2023 - 15:05 UTC
Identified
We have identified the change responsible for the outage.
Posted Aug 28, 2023 - 14:13 UTC
Investigating
We are currently investigating an issue where payments are not processing.
Posted Aug 28, 2023 - 13:56 UTC