Errors when downloading sounds

Incident Report for Splice

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 04:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 04:24 UTC

Update

We are currently working on a fix for users experiencing download issues
Posted Feb 05, 2026 - 04:18 UTC

Identified

W
Posted Feb 05, 2026 - 04:17 UTC

Investigating

We are investigating reports of users experiencing errors when downloading sounds
Posted Feb 05, 2026 - 04:11 UTC