Canceled user resubscription flow not working as expected

Incident Report for Splice

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 16:29 UTC

Investigating

We are currently investigating the issue.
Posted Sep 17, 2024 - 14:13 UTC