Users unable to Login

Incident Report for Splice

Resolved

The incident is fully resolved.
Posted Mar 26, 2026 - 15:02 UTC

Monitoring

Signup/Login functionality has been restored. We are monitoring the situation.
Posted Mar 26, 2026 - 14:33 UTC

Investigating

We are currently experiencing an issue with our authentication provider that is preventing users from logging in to Splice.
Posted Mar 26, 2026 - 14:28 UTC