Issue with Skills Lessons not loading
Incident Report for Splice
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 18:29 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Oct 13, 2021 - 17:59 UTC
Identified
Apologies for the previous communication. The issue has been identified and a fix is still in the process of being implemented.
Posted Oct 13, 2021 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 17:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 16:52 UTC
Investigating
We are currently investigating an issue where Skills Lessons are not loading.
Posted Oct 13, 2021 - 16:46 UTC