Users can't create stacks in Sounds Marketplace

Incident Report for Splice

Resolved

This incident has been resolved.
Posted Dec 21, 2024 - 02:46 UTC

Monitoring

A fix has been implemented and deployed to splice.com and we are monitoring the results. We are working on getting the fix out to our desktop application.
Posted Dec 20, 2024 - 23:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 20, 2024 - 21:11 UTC

Investigating

We are currently investigating the issue.
Posted Dec 20, 2024 - 20:42 UTC