Some users are unable to log in or sign up on splice.com
Incident Report for Splice
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 13:58 UTC
Update
Users are now able to log in and sign up again on splice.com. Other functions are still impacted by the third-party outage, but we believe we have mitigated the impact. We will continue to monitor this status until resolved.
Posted Apr 29, 2024 - 13:36 UTC
Monitoring
We're testing a workaround to restore users' ability to log in and sign up. We'll monitor this change and continue to monitor status of our third-party service.
Posted Apr 29, 2024 - 12:24 UTC
Identified
We've identified an issue with one of our third-party providers. We're working toward finding a workaround to restore service.
Posted Apr 29, 2024 - 11:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 11:12 UTC
Investigating
We're currently investigating reports of users unable to log in or sign up to splice.com.
Posted Apr 29, 2024 - 10:20 UTC