Splice site unresponsive
Incident Report for Splice
Resolved
Plugin leases have been fully restored. Please contact Splice Support if you continue to have any issues.
Posted Oct 21, 2022 - 09:27 UTC
Update
We are in the process of applying a fix to restore user access to leased plugins, and will be gradually rolling it out.
Posted Oct 21, 2022 - 06:26 UTC
Monitoring
Users are able to access the Sounds catalog normally, but access to plugins may still be restricted for a time. The team is attempting to find an expedient fix.
Posted Oct 21, 2022 - 04:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2022 - 04:39 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2022 - 02:43 UTC