Some samples are erroring when liked or purchased
Incident Report for Splice
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 22:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 22:44 UTC
Identified
We have identified the issue and are working to correct it.
Posted Apr 17, 2024 - 18:21 UTC